Wordpress 2.0 vs. PHP 5.3

28 November 2012 by Snakefoot | Comment » | Trackback Off
My web hotel (Unoeuro.com) announced that they wanted to upgrade the PHP version from 5.2 to 5.3. This has caused some disturbances on this site, as Wordpress 2.0 is an aging blog engine and is not fully compatible with the "latest" PHP version.

Had to disable E_DEPRECATED in error_reporting, as PHP 5.3 complains about function parameters passed by reference (&). But besides some minor fixes in the Wordpress code (and plugins), then everything seems to be working again.

Still waiting for the Ticket #5034 to be resolved, so I can upgrade to the latest version of Wordpress.

Also had my last work day at Saxo Bank, so it is now time to brush up my rusty résumé.
Tags:
Category:

Updated: 1 December 2013

Comments:

Comment by Reader - 28 November 2012 @ 23:36 Reply

That’s a bitch…
Best of luck!

Leave a comment


NB! Use the Forum for computer help and off-topic questions.

You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <code> <em> <i> <strike> <strong>