Won't print complete page

Home Forums Tweak help Won't print complete page

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #901 Reply
    Anonymous
    Inactive

    When requesting report to be printed from our spooler it won’t print complete page. how can it be fixed?

    #1624 Reply
    Snakefoot
    Member

    Sounds like problem with your application, or with the printer driver you installed. What application are you using to print the report ? What printer are you using ? (USB, Parallel, etc.) What version of Windows are you using ?

    #1625 Reply
    Anonymous
    Inactive

    Xerox 7425 Windows XP version 5.1.2600

    #1626 Reply
    Snakefoot
    Member

    And what application is printing the report ? Btw. Xerox usually have fairly good support and I’m sure if you contact the company, then they will be more than helpful.

    #1627 Reply
    Snakefoot
    Member

    Btw. is “Enable advanced printing features” enabled in the Advanced-tab in Printer-properties ?

    #1628 Reply
    Anonymous
    Inactive

    Printing reports from an company application called EXTRA! X-treme. Which I have looked around in its settings and can’t see anything that relates to how the page to be printed.

    I’ve looked at the Xerox printer properties/Advanced tab and the “Enable advanced printing features” is checked off.

    #1629 Reply
    Snakefoot
    Member

    Are other applications like Internet Explorer / MS Word able to use the printer without any problems ?

    Is the company application an old DOS application ?

    #1630 Reply
    Anonymous
    Inactive

    like i said, no problems printing anything else form anywhere else. only from a spool.

    I unhooked the new printer and hooked up the old one again. Can print the full page report from old printing machine. So what does the old machine have that the new one doesnt have??? as far as settings is concerned. Ugh!!!

    #1631 Reply
    Snakefoot
    Member

    Maybe try to change the spooling format to RAW, and perform direct printing:

    1. Right-click the printer that you are using, and then click “Properties”.
    2. In the Advanced tab, click “Print Processor”.
    3. Set the default “Data type” to “RAW” for both “WinPrint” and “ModPrint”.
    4. Click OK.
    5. In the Advanced tab, select “Print directly to the printer”
    6. Click OK, and then close the Printers dialog box.

Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: Won't print complete page
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">

Comments are closed.