unable to map a drive

Home Forums Tweak help unable to map a drive

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #877 Reply
    Anonymous
    Inactive

    I have been looking all day for an answer to this issue. I can not from any of my tweaked machines map a network drive. Attempting to do so immediately yields this error:

    “The drive could not be mapped because no network was found”

    In typical MS style it’s completely uninformative because there is obviously a network and the system can find it just fine for every other function. I can browse the web and local network fine, and connect to local shares. Apparently there is some service that is required for maping to a drive outside of the local network, but no forum, guide, FAQ, or KB has any information about this. I have tried DNS name as well as IP, neither works.

    Anyone have any ideas what could be causing this?

    #1546 Reply
    Snakefoot
    Member

    If you use Run… in the Start Menu, and type in the path to the shared folder you want to map. Does it open when you press Ok ?

    What operating system is the client running ? (XP Pro / XP Home / 2003 Srv )

    What operating system is the remote system running ?

    Are the two machines running on the same local network ? or are they on different subnets ?

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: unable to map a drive
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">

Comments are closed.