icon displayed incorrectly?

Home Forums Tweak help icon displayed incorrectly?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #896 Reply
    Anonymous
    Inactive

    i am using xp sp2.recently if i save webpage(save page as) the icon’s(.html) displayed at unknown format.i change in properties & try more……help me?????

    #1610 Reply
    Snakefoot
    Member

    What web-browser are you using ? Have you recently changed from Firefox to Internet Explorer ? (or some other browser like Chrome or Opera)

    If using Internet Explorer then check if it enabled to check if it is default browser. “Internet Options” -> “Programs” -> “Tell me if Internet Explorer is not default web browser”

    #1611 Reply
    Snakefoot
    Member

    Also since you are using Windows XP. Then using System Restore to go back to an earlier Restore Point could be a valid path.

    #1612 Reply
    Anonymous
    Inactive

    i am using mozilla firefox.

    #1613 Reply
    Snakefoot
    Member

    You could try to set Internet Explorer as your default browser, and then let Mozilla Firefox take over the role as default browser. Maybe this will fix the file associations.

    Have you tried System Restore ?

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: icon displayed incorrectly?
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">

Comments are closed.